[Provider Revolut] : Accounts unavailable

Incident Report for Accounts API

Resolved

A problem had arisen on the bank's side with regard to renewal certificates.
Posted Dec 10, 2025 - 14:48 CET

Investigating

We are currently investigating this issue.
Posted Dec 09, 2025 - 14:02 CET
This incident affected: Production - API Accounts, Production - API Direct Accounts, Sandbox - API Accounts, and Sandbox - API Direct Accounts.