Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 16, 2025 - 14:00 CET
Scheduled
We would like to inform you that a technical intervention on our Accounts Services is scheduled on December 16th at 02:00 PM (14h00 Paris Time). An interruption of up to 5 minutes is anticipated.
Posted Dec 11, 2025 - 17:18 CET
This scheduled maintenance affected: Production - API Accounts and Production - API Direct Accounts.