Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 17, 2024 - 03:00 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 14, 2024 - 16:52 CET
Scheduled
Due to a technical maintenance, PSD2 services will be unavailable from Sunday November 17 3:00 to 6:00 only for psd2-api.ca-morbihan.fr. The others Crédit Agricole banking institutions are not concerned. The AIS service (account aggregation) will not work. We are sorry for the inconvenience.
Posted Nov 14, 2024 - 16:51 CET
This scheduled maintenance affected: Production - API Accounts and Production - API Direct Accounts.