Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 09, 2025 - 01:00 CEST
Scheduled
Dear Partner,
We will be performing an infrastructure maintenance on our platform. Operation will occur on July 9th at 01:00 am. An interruption of approximately 10 minutes is expected.
Best regards, The Professional Services Team
Posted Jul 02, 2025 - 17:08 CEST
This scheduled maintenance affected: Production - API Accounts, Production - API Direct Accounts, Sandbox - API Accounts, and Sandbox - API Direct Accounts.